• SkyLink Ver.12 for Desktopリリースアップ時の注意

    SkyLink Ver.12 for Desktopリリースアップ R1.9更新時の既知の問題に対する対応


    SkyLink Ver.12 for Desktopの「検索更新版」をリリースアップ適用する際に以下の既知の問題が確認されております。


    【問題】

    SkyLink Ver.12 for Desktopの「検索更新版」についてRelease R1.9を適用しようとした際に、以下のエラーが発生することがあります。
    「検索版」をご利用の場合には、この問題は確認されていません。


    【原因】

    ReleaseUpファイルを作成する際のツールの仕様の問題によりモジュールの更新が行えない為に発生します。
    この現象は、Release 1.4以降のバージョンに適用済の場合に発生します。


    【対処方法】

    問題が発生した場合は、ご使用中の「SkyLink Ver.12 for Desktop」を一度アンインストールして初期バージョンに戻し、再度最新のリリースアップファイルを使用して直接最新バージョンへの更新をお願いします。


    【リリースバージョン確認方法】

    リリースバージョンの確認方法は、Windows OSによって異なります。


    ※Windows 10の場合
    デスクトップ画面の左下のWindowsメニューから「設定」アイコンを選択して「設定ウィンドウ」を表示します。


    「設定ウィンドウ」内の「アプリ」カテゴリを選択して「アプリと機能」の一覧を表示します。


    「SkyLink Ver.12 検索更新用」を選択します。
    アプリケーション名の下にリリースバージョンが表示されます。下記の例の場合「12.14.0000」となっています。(Relaese 1.9へ適用時エラーが発生します)



    ※Windows 8.1の場合
    デスクトップ画面の右下のWindowsメニューで右クリックして表示されるメニューから「コントロールパネル(P)」を選択します。
    または、コマンドや「ファイル名を指定して実行(R)」を選択して “control”を入力して「コントロールパネル」を開きます。




    「コントロールパネル」内の「プログラム」カテゴリを選択します。


    「プログラムと機能」を選択します。


    一覧表示されたアプリケーションから「SkyLink Ver.12 検索更新用」を選択します。
    リリースバージョンが表示されます。下記の例の場合「12.14.0000」となっています。(Relaese 1.9へ適用時エラーが発生します)
    お使いの環境によってバージョン項目が非表示になっている可能性がありますが、その場合は、「名前」を表示されている行で右クリックすることで項目表示に切り替えるかことが可能です。



X
Cookie を利用することで ウェブサイト上の体験が改善されます。
当社のウェブサイトを使用することにより、お客様はCookieの使用に同意するものとします。
確認